پیام های خود را برای انتشار می توانید در قسمت "تماس با ما" ارسال کنید      
آخرین اخبار
April 22 2021-پنجشنبه ۰۲ ارديبهشت ۱۴۰۰
کد خبر: ۱۸۸۱۶
تاریخ انتشار: ۱۴ اسفند ۱۳۹۹ - ۲۱:۱۶
یک محقق امنیتی روس خبر داد؛
یک محقق امنیتی روس به نام الکساندر پوپوف اعلام کرد؛ پنج آسیب پذیری امنیتی خطرناک در هسته اصلی سیستم عامل لینوکس شناسایی شده است.
به گزارش پایگاه خبری معاصر و به نقل از زد دی نت، این آسیب پذیری ها به هکرها امکان می‌دهد از راه دور به رایانه‌های افراد قربانی نفوذ کرده و حملات موسوم به دی او اس را اجرا کنند.

آسیب پذیری‌های مذکور تا بدان حد خطرناک هستند که نمره ۷ از ۱۰ را دریافت کرده‌اند. قرار است در آینده نزدیک وصله های نرم افزاری برای مقابله با این آسیب پذیری ها عرضه شود.

اولین بار حفره‌های امنیتی یادشده بر روی توزیع لینوکس ردهت و سرور فدورا ۳۳ شناسایی شد. اما بررسی‌ها نشان می‌دهد آسیب پذیری یادشده بر روی نسخه ۵.۵ این توزیع لینوکس که در نوامبر سال ۲۰۱۹ عرضه شد و همین طور توزیع های بعدی آن نیز وجود داشته است.

مشکل یادشده مربوط به درایورهای CONFIG_VSOCKETS و CONFIG_VIRTIO_VSOCKETS در هسته اصلی سیستم عامل لینوکس است و در اکثر توزیع های این سیستم عامل وجود دارد. قرار است به زودی برای حل این مشکل وصله هایی برای توزیع های ردهت، دبین، اوبونتو و SUSE نیز عرضه شود.
برچسب ها: روس ، لینوکس ، آسیب پذیری
نظر شما
نام:
ایمیل:
* نظر:
آخرین اخبار